<!DOCTYPE html> <html lang="en-US">	<head>
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.chaniapost.eu/xmlrpc.php">
	
	<title>Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA &#8211; CretePost.gr</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Feed" href="http://www.chaniapost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Comments Feed" href="http://www.chaniapost.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA Comments Feed" href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chaniapost.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_share_with_floating_bar-frontend-css'  href='http://www.chaniapost.eu/wp-content/plugins/social-share-with-floating-bar/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/owl.carousel.min.css?ver=v2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/owl.theme.css?ver=v2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-meanmenu-css-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/meanmenu.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-style-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='online-news-pro-style-inline-css' type='text/css'>
.site-title, .site-branding p {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px); 
		}
</style>
<link rel='stylesheet' id='online-news-pro-body-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-identity-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-menu-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-heading-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-paragraph-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.chaniapost.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chaniapost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chaniapost.eu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Health ministry press briefings on the coronavirus to be cut to three a week from May 11' href='http://www.chaniapost.eu/2020/05/08/health-ministry-press-briefings-on-the-coronavirus-to-be-cut-to-three-a-week-from-may-11/' />
<link rel='next' title='Greeks want tourism but only if certain conditions are met' href='http://www.chaniapost.eu/2020/05/08/greeks-want-tourism-but-only-if-certain-conditions-are-met/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" />
<link rel='shortlink' href='https://wp.me/p5mDkd-ljx' />
<link rel="alternate" type="application/json+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F05%2F08%2Fseismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F05%2F08%2Fseismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-59890079-1', 'auto');
			ga('send', 'pageview');
		</script>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <style>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</style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA" />
<meta property="og:url" content="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" />
<meta property="og:description" content="The sequence of aftershocks after the strong May 2 earthquake south of Ierapetra, Crete continued on Friday, with a sizeable tremor measuring 4.4 on the Richter scale recorded at 06:14, whose epice…" />
<meta property="article:published_time" content="2020-05-08T18:11:13+00:00" />
<meta property="article:modified_time" content="2020-05-08T18:11:13+00:00" />
<meta property="og:site_name" content="CretePost.gr" />
<meta property="og:image" content="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?fit=728%2C364" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="364" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chaniapost" />
<meta name="twitter:site" content="@chaniapost" />
<meta name="twitter:text:title" content="Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA" />
<meta name="twitter:image" content="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?fit=728%2C364&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				p { 
font-size:16px; 
} 			</style>
			</head>

<body class="post-template-default single single-post postid-81935 single-format-standard wp-custom-logo global-layout-right">
	<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
				<section class="top-bar heading-two-wrapper">
		
				<div class="pro-top">
			<div class="container">
				<div class="row flex-wrapper">
					
					<!-- <div class="row-wrapper"> -->

						<div class="col-5 ">
							<div class="top-right-wrapper flex-wrapper">
										
			
			
								<span>				
						Saturday, May 9, 2020											
					</span>
			
			 

				
																	<!-- <div class="header-date">
										<div class="pro-date">
																						<p><i class="fa fa-calendar" aria-hidden="true"></i> Saturday, May 9, 2020</p>
										</div>
										
									</div> -->
									<span>
												<ul class="social-icon">
							<li>
					<a href="https://www.facebook.com/CretePost/" target="_blank"><i class="fa fa-facebook"></i></a>
				</li>
			
							<li>
					<a href="https://twitter.com/chaniapost" target="_blank"><i class="fa fa-twitter"></i></a>
				</li>
			
			
			
					</ul>
										</span>
															</div>
						</div>
						
						
						<div class="col-7 breaking-module flex-wrapper">
							 		 			 

	 							<div class="breaking-news-title">
					<p><strong> Latest News &amp; Posts:</strong></p> 
				</div>				
				<div class="breaking-news">									
					<ul>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/05/08/greeks-want-tourism-but-only-if-certain-conditions-are-met/" title="Greeks want tourism but only if certain conditions are met">Greeks want tourism but only if certain conditions&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" title="Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA">Seismic activity south of Crete appears to be&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/05/08/health-ministry-press-briefings-on-the-coronavirus-to-be-cut-to-three-a-week-from-may-11/" title="Health ministry press briefings on the coronavirus to be cut to three a week from May 11">Health ministry press briefings on the coronavirus to&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/05/08/police-fine-26-for-violating-minimum-distance-and-face-mask-rules-on-thursday-4-on-crete/" title="Police fine 26 for violating minimum distance and face mask rules on Thursday; 4 on Crete">Police fine 26 for violating minimum distance and&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/05/08/interior-min-theodorikakos-as-of-monday-70-pct-of-civil-servants-will-return-to-their-posts/" title="Interior Min Theodorikakos: As of Monday 70 pct of civil servants will return to their posts">Interior Min Theodorikakos: As of Monday 70 pct&hellip;</a></p> 
							</li>
													
					</ul>
				</div>
			  	

			
			 

				

			

 							</div>

					<!-- </div> -->
					
				</div><!-- .flex-wrapper -->
			</div><!-- .container -->
		</div>
		<div class="site-identity">
			<div class="container">
				<div class="row flex-wrapper">
					<div class="col-3">
						<a href="http://www.chaniapost.eu/" class="custom-logo-link" rel="home"><img width="141" height="90" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/cretepost_mikrotero.jpg?fit=141%2C90" class="custom-logo" alt="CretePost.gr" /></a> 
					</div>

					<div class="col-9">
												<div class="advertising-space">
														<a href="http://botanical-park.gr/" target="_blank"> <img src="http://www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png"> </a>
						</div>
									</div>
			</div>
		</div>
	</div>

</section>			
<!-- .top-bar -->
<div class="menu menu-holder">
	<div class="container">
		<div class="row flex-wrapper">
			<nav id="site-navigation" class="col-10 main-navigation" role="navigation">
				<div class="menu-news-from-crete-container"><ul><li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3672"><a href="http://www.chaniapost.eu/category/local/">LOCAL</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19403"><a href="http://www.chaniapost.eu/category/society/">SOCIETY</a></li>
<li id="menu-item-56569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56569"><a href="http://www.chaniapost.eu/category/travel/">TRAVEL</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.chaniapost.eu/category/food-wine/">FOOD &#038; WINE</a></li>
<li id="menu-item-70381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70381"><a href="http://www.chaniapost.eu/category/politics/">POLITICS</a></li>
<li id="menu-item-70380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70380"><a href="http://www.chaniapost.eu/category/economy/">ECONOMY</a></li>
<li id="menu-item-70382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70382"><a href="http://www.chaniapost.eu/category/culture/">CULTURE</a></li>
<li id="menu-item-70383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70383"><a href="http://www.chaniapost.eu/category/other-articles/">OTHER ARTICLES</a>
<ul class="sub-menu">
	<li id="menu-item-70384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70384"><a href="http://www.chaniapost.eu/category/other-articles/environment/">ENVIRONMENT</a></li>
	<li id="menu-item-70385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70385"><a href="http://www.chaniapost.eu/category/other-articles/health/">HEALTH</a></li>
	<li id="menu-item-70386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70386"><a href="http://www.chaniapost.eu/category/other-articles/pets/">PETS</a></li>
	<li id="menu-item-70388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70388"><a href="http://www.chaniapost.eu/category/other-articles/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-70387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70387"><a href="http://www.chaniapost.eu/category/other-articles/sports/">SPORTS</a></li>
</ul>
</li>
<li id="menu-item-55801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55801"><a href="http://www.chaniapost.eu/e-issue/">E-ISSUE</a></li>
</ul></div>			</nav>
			<!-- #site-navigation -->
			<!-- <div class="mega-search-wrapper"> -->
			<div class="col-1 mega-menu-wrapper">
				<a href="#" id="toggle"> <i class="fa fa-plus" aria-hidden="true"></i> </a>
				<div class="overlay" id="overlay">
					<div class="mega-menu">
						<div class="container">
							<div class="row">
								<ul><li><a href="http://www.chaniapost.eu/">Home</a></li><li class="page_item page-item-174"><a href="http://www.chaniapost.eu/full-width-page/">#174 (no title)</a></li>
<li class="page_item page-item-6322"><a href="http://www.chaniapost.eu/meet-chania/">&#8220;meet Chania&#8221;</a></li>
<li class="page_item page-item-55784"><a href="http://www.chaniapost.eu/authors-list/">Authors List</a></li>
<li class="page_item page-item-18670"><a href="http://www.chaniapost.eu/contact/">Contact</a></li>
<li class="page_item page-item-137"><a href="http://www.chaniapost.eu/">E-news right on time</a></li>
</ul>							</div>
						</div><!-- .container -->
					</div><!-- .mega-menu -->
					<div class="close-btn"> <img src="http://www.chaniapost.eu/wp-content/themes/online-news-pro/images/close.png" alt="close-img"> </div><!-- .close-btn -->
				</div><!-- .overlay -->
			</div><!-- .mega-menu-wrapper -->

						<div class="search-icon col-1" id="search-bar">
				<a href="#" id="searchtoggl"> <i class="fa fa-search" aria-hidden="true"></i> </a>
			</div>
			<!-- .search -->
			</div>
	<!--</div> -->
	<!-- .flex-wrapper -->
</div>
<!-- .container -->
</div>
<!-- .menu-item -->

<div id="searchbar">
	<div class="container">
		<div class="row">
			<div class="col-12 search-wrapper">
				<div class="search-box-wrap">
	<form role="search" method="get" class="search-form" action="http://www.chaniapost.eu/">
		<label>
		<span class="screen-reader-text">Search for:</span>
			<input class="search-field" placeholder="Search &hellip;" value="" name="s" type="search">
		</label>
		<input class="search-submit" value="&#xf002;" type="submit">
	</form><!-- .search-form -->
</div><!-- .search-box-wrap -->
			</div>
		</div>
		<!-- .search-wrapper -->
	</div>	
	<!-- .container -->
</div>

		

		</header><!-- #masthead -->
		<div id="content" class="site-content"><div class="container"><div class= "row">				<div id="primary" class="content-area col-9 sidebar-layout">
		<main id="main" class="site-main" role="main">

			 
				<article id="post-81935" class="post-81935 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-local">
	<div class="entry-content detailed-news">
		<header class="entry-header">
			<h3 class="entry-title">Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA</h3>		</header><!-- .entry-header -->	
		
		<img width="728" height="364" src="http://www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?w=728 728w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?resize=300%2C150 300w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?resize=600%2C300 600w" sizes="(max-width: 728px) 100vw, 728px" />				</div>
	
	<div class="entry-content-wrapper">
		<div class="entry-content">
			<div class="post-meta">
				<span class="post-meta-author"></span><span class="posted-on"><a class="post-meta-date" href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-08T21:11:13+03:00">May 08 2020</time></a> </span>				<span class="post-meta-time-diff"></span><span class="views-count"> </span>			</div>
			
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="8694592577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>The sequence of aftershocks after the strong May 2 earthquake south of Ierapetra, Crete continued on Friday, with a sizeable tremor measuring 4.4 on the Richter scale recorded at 06:14, whose epicentre was 132.4 km southeast of Heraklion at a focal depth of 5km.</strong></p>



<p>The phenomenon seems to be having a normal progression, Natural History Museum geologist Haralambos Fasoulas said to the Athens-Macedonian News Agency:</p>



<p>&#8220;It does not appear to be any drift in terms of the epicentre, all the quakes after the 6.0 Richter quake on May 2 are located in the wider area of the initial epicentre. We are not worried, we are monitoring the phenomenon that appears to be declining,&#8221; he said.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="2501375770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" data-text="Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA" data-via="chaniapost" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F05%2F08%2Fseismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.chaniapost.eu%2Fwp-content%2Fuploads%2F2020%2F02%2Fseismografos-3-11-2019.jpg%3Ffit%3D728%252C364&#038;description=Seismic%20activity%20south%20of%20Crete%20appears%20to%20be%20declining%2C%20geologist%20Haralambos%20Fasoulas%20says%20to%20ANA" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Seismic activity south of Crete appears to be declining, geologist Haralambos Fasoulas says to ANA" data-content="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-content-wrapper -->	
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.chaniapost.eu/2020/05/08/health-ministry-press-briefings-on-the-coronavirus-to-be-cut-to-three-a-week-from-may-11/" rel="prev">Health ministry press briefings on the coronavirus to be cut to three a week from May 11</a></div><div class="nav-next"><a href="http://www.chaniapost.eu/2020/05/08/greeks-want-tourism-but-only-if-certain-conditions-are-met/" rel="next">Greeks want tourism but only if certain conditions are met</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.chaniapost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a3231685c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


							
			
		</main><!-- #main -->
	</div><!-- #primary -->	
<aside id="secondary" class="widget-area sidebar col-3" role="complementary">
	<aside id="buffercode_banner_upload_info-116" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title"></h3><a href="http://www.synka-sm.gr" alt="http://www.synka-sm.gr" target="_blank"><img src="http://www.chaniapost.eu/wp-content/uploads/2020/04/synka_300x250-2.gif" width="300px" height="250px" /></a> </aside><aside id="buffercode_banner_upload_info-130" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title"></h3><a href="http://www.synka-sm.gr" alt="http://www.synka-sm.gr" target="_blank"><img src="http://www.chaniapost.eu/wp-content/uploads/2020/03/300x250.gif" width="300px" height="250px" /></a> </aside>				
		<div class="health widget" style="">
							<header class="entry-header module-title">
					<h2 class="entry-title"> latest posts </h2> 
				</header>
				<div class="health-content">	                		
					 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/greeks-want-tourism-but-only-if-certain-conditions-are-met/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/04/tourists_crete.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/04/tourists_crete.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/04/tourists_crete.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/greeks-want-tourism-but-only-if-certain-conditions-are-met/">Greeks want tourism but only if certain conditions&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/seismografos-3-11-2019.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/">Seismic activity south of Crete appears to be&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/health-ministry-press-briefings-on-the-coronavirus-to-be-cut-to-three-a-week-from-may-11/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_new.png?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_new.png?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_new.png?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_new.png?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/health-ministry-press-briefings-on-the-coronavirus-to-be-cut-to-three-a-week-from-may-11/">Health ministry press briefings on the coronavirus to&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/police-fine-26-for-violating-minimum-distance-and-face-mask-rules-on-thursday-4-on-crete/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?w=1200 1200w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=300%2C200 300w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=600%2C400 600w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=768%2C512 768w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/surgical_mask_id_173103361_c_aleksandr_zubkov_dreamstime.com_.jpg?resize=620%2C415 620w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/police-fine-26-for-violating-minimum-distance-and-face-mask-rules-on-thursday-4-on-crete/">Police fine 26 for violating minimum distance and&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/interior-min-theodorikakos-as-of-monday-70-pct-of-civil-servants-will-return-to-their-posts/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?w=640 640w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=600%2C400 600w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=635%2C426 635w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=620%2C415 620w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/interior-min-theodorikakos-as-of-monday-70-pct-of-civil-servants-will-return-to-their-posts/">Interior Min Theodorikakos: As of Monday 70 pct&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/final-decisions-on-opening-of-restaurants-to-be-announced-next-week-georgiadis-says/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/11/airbnb-restaurants2.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/11/airbnb-restaurants2.jpg?w=1199 1199w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/11/airbnb-restaurants2.jpg?resize=300%2C200 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/11/airbnb-restaurants2.jpg?resize=600%2C400 600w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/11/airbnb-restaurants2.jpg?resize=768%2C512 768w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/final-decisions-on-opening-of-restaurants-to-be-announced-next-week-georgiadis-says/">Final decisions on opening of restaurants to be&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/pm-mitsotakis-primary-sector-a-key-lever-for-the-countrys-reconstruction-and-growth/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w08-162406w0815483022650367.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w08-162406w0815483022650367.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w08-162406w0815483022650367.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w08-162406w0815483022650367.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/pm-mitsotakis-primary-sector-a-key-lever-for-the-countrys-reconstruction-and-growth/">PM Mitsotakis: Primary sector a key lever for&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/greece-reports-two-new-deaths-in-24hrs-with-13-new-covid-19-cases/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/greece-reports-two-new-deaths-in-24hrs-with-13-new-covid-19-cases/">Greece reports two new deaths in 24hrs, with&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/08/shoes-cosmetics-home-appliances-in-second-wave-of-retail-store-reopening-on-may-11/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/shopschania.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/shopschania.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/shopschania.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/08/shoes-cosmetics-home-appliances-in-second-wave-of-retail-store-reopening-on-may-11/">Shoes, cosmetics, home appliances in second wave of&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/greek-restaurants-join-european-empty-chairs-protest-over-fallout-from-covid-19-pandemic/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?w=800 800w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=300%2C200 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=600%2C400 600w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=768%2C512 768w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/221844ChairsCUT.jpg?resize=620%2C415 620w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/greek-restaurants-join-european-empty-chairs-protest-over-fallout-from-covid-19-pandemic/">Greek restaurants join European &#8217;empty chairs&#8217; protest over&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/sars-cov-2-does-not-appear-to-be-transmitted-by-food-ingestion/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/diet.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/diet.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/diet.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/sars-cov-2-does-not-appear-to-be-transmitted-by-food-ingestion/">SARS-CoV-2 does not appear to be transmitted by&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/police-fine-38-for-violating-minimum-distance-and-face-mask-rules-on-wednesday-13-on-crete/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/apagoreusi11-768x489-1.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/apagoreusi11-768x489-1.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/apagoreusi11-768x489-1.jpg?resize=620%2C415 620w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/apagoreusi11-768x489-1.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/apagoreusi11-768x489-1.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/police-fine-38-for-violating-minimum-distance-and-face-mask-rules-on-wednesday-13-on-crete/">Police fine 38 for violating minimum distance and&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/tourism-minister-theoharis-to-faz-greece-wants-a-plan-that-guarantees-safety-and-is-also-realistic/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/08/Theoharis_Vilos_IMG_7630.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/08/Theoharis_Vilos_IMG_7630.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/08/Theoharis_Vilos_IMG_7630.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/tourism-minister-theoharis-to-faz-greece-wants-a-plan-that-guarantees-safety-and-is-also-realistic/">Tourism Minister Theoharis to FAZ: Greece wants a&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/health-min-kikilias-presents-donations-made-by-companies-and-individuals/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-153944w29132133w15141219w12141038w27919419225534.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-153944w29132133w15141219w12141038w27919419225534.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-153944w29132133w15141219w12141038w27919419225534.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-153944w29132133w15141219w12141038w27919419225534.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/health-min-kikilias-presents-donations-made-by-companies-and-individuals/">Health Min Kikilias presents donations made by companies&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/coastal-shipowners-discuss-covid-19-measures-with-shipping-min-officials/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/11/ploia.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/11/ploia.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/11/ploia.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/coastal-shipowners-discuss-covid-19-measures-with-shipping-min-officials/">Coastal shipowners discuss Covid-19 measures with Shipping Min.&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/greece-reports-another-death-in-24hrs-with-15-new-covid-19-cases-2678-confirmed-cases-total/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/tsiodras_xardalias.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/greece-reports-another-death-in-24hrs-with-15-new-covid-19-cases-2678-confirmed-cases-total/">Greece reports another death in 24hrs, with 15&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/pm-mitsotakis-participates-in-video-conference-with-seven-leaders-who-successfully-dealt-with-the-pandemic/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/mitsotakis_diaggelma.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/mitsotakis_diaggelma.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/mitsotakis_diaggelma.jpg?resize=620%2C415 620w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/mitsotakis_diaggelma.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/mitsotakis_diaggelma.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/pm-mitsotakis-participates-in-video-conference-with-seven-leaders-who-successfully-dealt-with-the-pandemic/">PM Mitsotakis participates in video conference with seven&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/07/archaeological-sites-to-open-on-may-18-says-culture-minister-mendoni/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-152544w0713483322642438.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-152544w0713483322642438.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-152544w0713483322642438.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/w07-152544w0713483322642438.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/07/archaeological-sites-to-open-on-may-18-says-culture-minister-mendoni/">Archaeological sites to open on May 18, says&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/06/minoan-lines-special-ticket-discount-for-greeces-icu-medical-staff/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2018/07/minoan2.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2018/07/minoan2.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2018/07/minoan2.jpg?resize=620%2C415 620w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2018/07/minoan2.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2018/07/minoan2.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/06/minoan-lines-special-ticket-discount-for-greeces-icu-medical-staff/">Minoan Lines: Special Ticket Discount for Greece’s ICU&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/05/06/wizz-air-plans-ahead-announces-routes-from-london-luton-to-greece/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?resize=960%2C650 960w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?resize=620%2C415 620w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/05/Wizz-Air_routes-after-Covid19_2.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/05/06/wizz-air-plans-ahead-announces-routes-from-london-luton-to-greece/">Wizz Air Plans Ahead, Announces Routes from London-Luton&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
					
	</div>
	<!-- .tab-content -->
        	

</div>

	


<aside id="buffercode_banner_upload_info-110" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title"></h3><a href="http://enkipo.gr/en/" alt="http://enkipo.gr/en/" target="_blank"><img src="http://www.chaniapost.eu/wp-content/uploads/2018/05/enkipo.jpg" width="300px" height="177px" /></a> </aside><aside id="facebook-likebox-12" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/CretePost/">LIKE US ON FACEBOOK</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CretePost/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CretePost/"><a href="https://www.facebook.com/CretePost/">LIKE US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">CRETEPOST.GR IN YOUR LANGUAGE</h3><div id="google_translate_element"></div></aside></aside><!-- #secondary -->

    		</div></div>
		</div>		<footer id="colophon" class="site-footer footer-top" role="contentinfo">    
	<div class="copyright">
		<div class="container">
			<div class="row flex-wrapper">
													<div class="col-6"> 
				<span>
					Copyright ©: 2018. All rights reserved. CretePost.gr                		
				</span> 
			</div>
			<div class="scroll-top-wrapper">
				<span class="scroll-top-inner">

					<i class="fa fa-2x fa-angle-up"></i>

				</span>
			</div>
		</div>
	</div><!-- .container -->
</div><!-- .copyright -->

   
        		</footer>   
</div><!-- #page -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.chaniapost.eu\/2020\/05\/08\/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana\/":81935};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/08/seismic-activity-south-of-crete-appears-to-be-declining-geologist-haralambos-fasoulas-says-to-ana/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.chaniapost.eu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/owl.carousel.min.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/easyResponsiveTabs.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.nicescroll.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.easy-ticker.min.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/vertigo.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.meanmenu.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var online_news_pro_script_vars = {"slideSpeed":"5000","cursorcolor":"#0c8edc","animate":"fadeOut"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/custom.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'79276065',post:'81935',tz:'3',srv:'www.chaniapost.eu'} ]);
	_stq.push([ 'clickTrackerInit', '79276065', '81935' ]);
</script>

</body>
</html>
