<!DOCTYPE html> <html lang="en-US">	<head>
		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.chaniapost.eu/xmlrpc.php">
	
	<title>Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8 &#8211; CretePost.gr</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Feed" href="http://www.chaniapost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Comments Feed" href="http://www.chaniapost.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CretePost.gr &raquo; Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8 Comments Feed" href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chaniapost.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_share_with_floating_bar-frontend-css'  href='http://www.chaniapost.eu/wp-content/plugins/social-share-with-floating-bar/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/owl.carousel.min.css?ver=v2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/owl.theme.css?ver=v2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-meanmenu-css-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/css/meanmenu.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-style-css'  href='http://www.chaniapost.eu/wp-content/themes/online-news-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='online-news-pro-style-inline-css' type='text/css'>
.site-title, .site-branding p {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px); 
		}
</style>
<link rel='stylesheet' id='online-news-pro-body-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-identity-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-menu-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-heading-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='online-news-pro-paragraph-font-css'  href='//fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://www.chaniapost.eu/wp-json/" /><link rel="alternate" type="application/json" href="http://www.chaniapost.eu/wp-json/wp/v2/posts/83555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chaniapost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chaniapost.eu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='84 mln euro heating allowance for vulnerable households' href='http://www.chaniapost.eu/2020/10/06/84-mln-euro-heating-allowance-for-vulnerable-households/' />
<link rel='next' title='Passenger traffic down 68 pct at &#8216;El. Venizelos&#8217; airport in September' href='http://www.chaniapost.eu/2020/10/06/passenger-traffic-down-68-pct-at-el-venizelos-airport-in-september/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" />
<link rel='shortlink' href='https://wp.me/p5mDkd-lJF' />
<link rel="alternate" type="application/json+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F10%2F06%2Fgreek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F10%2F06%2Fgreek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-59890079-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>        <style>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</style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8" />
<meta property="og:url" content="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" />
<meta property="og:description" content="Air carriers Aegean, Olympic Air and Sky Express on Tuesday announced the cancellation and rescheduling of several of their domestic and international flights on both Wednesday and Thursday. The ch…" />
<meta property="article:published_time" content="2020-10-06T18:39:09+00:00" />
<meta property="article:modified_time" content="2020-10-06T18:39:09+00:00" />
<meta property="og:site_name" content="CretePost.gr" />
<meta property="og:image" content="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chaniapost" />
<meta name="twitter:site" content="@chaniapost" />
<meta name="twitter:text:title" content="Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8" />
<meta name="twitter:image" content="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				p { 
font-size:16px; 
} 			</style>
			</head>

<body class="post-template-default single single-post postid-83555 single-format-standard wp-custom-logo global-layout-right">
	<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
				<section class="top-bar heading-two-wrapper">
		
				<div class="pro-top">
			<div class="container">
				<div class="row flex-wrapper">
					
					<!-- <div class="row-wrapper"> -->

						<div class="col-5 ">
							<div class="top-right-wrapper flex-wrapper">
										
			
			
								<span>				
						Wednesday, Oct 7, 2020											
					</span>
			
			 

				
																	<!-- <div class="header-date">
										<div class="pro-date">
																						<p><i class="fa fa-calendar" aria-hidden="true"></i> Wednesday, Oct 7, 2020</p>
										</div>
										
									</div> -->
									<span>
												<ul class="social-icon">
							<li>
					<a href="https://www.facebook.com/CretePost/" target="_blank"><i class="fa fa-facebook"></i></a>
				</li>
			
							<li>
					<a href="https://twitter.com/chaniapost" target="_blank"><i class="fa fa-twitter"></i></a>
				</li>
			
			
			
					</ul>
										</span>
															</div>
						</div>
						
						
						<div class="col-7 breaking-module flex-wrapper">
							 		 			 

	 							<div class="breaking-news-title">
					<p><strong> Latest News &amp; Posts:</strong></p> 
				</div>				
				<div class="breaking-news">									
					<ul>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/10/06/crete-makes-good-impression-despite-covid-19-impact-on-arrivals/" title="Crete Makes Good Impression Despite Covid-19 Impact on Arrivals">Crete Makes Good Impression Despite Covid-19 Impact on&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/10/06/greece-in-second-pandemic-wave-since-early-august-new-cases-total-399-on-tuesday/" title="Greece in second pandemic wave since early August; new cases total 399 on Tuesday">Greece in second pandemic wave since early August;&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/10/06/pm-mitsotakis-it-is-up-to-turkey-to-close-the-road-to-crisis-and-pave-the-way-for-a-solution/" title="PM Mitsotakis: It is up to Turkey to close the road to crisis and pave the way for a solution">PM Mitsotakis: It is up to Turkey to&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/10/06/passenger-traffic-down-68-pct-at-el-venizelos-airport-in-september/" title="Passenger traffic down 68 pct at &#8216;El. Venizelos&#8217; airport in September">Passenger traffic down 68 pct at &#8216;El. Venizelos&#8217;&hellip;</a></p> 
							</li>
													<li>
								<p><a href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" title="Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8">Greek air carriers cancel flights as air traffic&hellip;</a></p> 
							</li>
													
					</ul>
				</div>
			  	

			
			 

				

			

 							</div>

					<!-- </div> -->
					
				</div><!-- .flex-wrapper -->
			</div><!-- .container -->
		</div>
		<div class="site-identity">
			<div class="container">
				<div class="row flex-wrapper">
					<div class="col-3">
						<a href="http://www.chaniapost.eu/" class="custom-logo-link" rel="home"><img width="141" height="90" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/cretepost_mikrotero.jpg?fit=141%2C90" class="custom-logo" alt="CretePost.gr" /></a> 
					</div>

					<div class="col-9">
												<div class="advertising-space">
														<a href="http://botanical-park.gr/" target="_blank"> <img src="http://www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png"> </a>
						</div>
									</div>
			</div>
		</div>
	</div>

</section>			
<!-- .top-bar -->
<div class="menu menu-holder">
	<div class="container">
		<div class="row flex-wrapper">
			<nav id="site-navigation" class="col-10 main-navigation" role="navigation">
				<div class="menu-news-from-crete-container"><ul><li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.chaniapost.eu/category/local/">LOCAL</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19403"><a href="http://www.chaniapost.eu/category/society/">SOCIETY</a></li>
<li id="menu-item-56569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56569"><a href="http://www.chaniapost.eu/category/travel/">TRAVEL</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.chaniapost.eu/category/food-wine/">FOOD &#038; WINE</a></li>
<li id="menu-item-70381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70381"><a href="http://www.chaniapost.eu/category/politics/">POLITICS</a></li>
<li id="menu-item-70380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70380"><a href="http://www.chaniapost.eu/category/economy/">ECONOMY</a></li>
<li id="menu-item-70382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70382"><a href="http://www.chaniapost.eu/category/culture/">CULTURE</a></li>
<li id="menu-item-70383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70383"><a href="http://www.chaniapost.eu/category/other-articles/">OTHER ARTICLES</a>
<ul class="sub-menu">
	<li id="menu-item-70384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70384"><a href="http://www.chaniapost.eu/category/other-articles/environment/">ENVIRONMENT</a></li>
	<li id="menu-item-70385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70385"><a href="http://www.chaniapost.eu/category/other-articles/health/">HEALTH</a></li>
	<li id="menu-item-70386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70386"><a href="http://www.chaniapost.eu/category/other-articles/pets/">PETS</a></li>
	<li id="menu-item-70388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70388"><a href="http://www.chaniapost.eu/category/other-articles/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-70387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70387"><a href="http://www.chaniapost.eu/category/other-articles/sports/">SPORTS</a></li>
</ul>
</li>
<li id="menu-item-55801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55801"><a href="http://www.chaniapost.eu/e-issue/">E-ISSUE</a></li>
</ul></div>			</nav>
			<!-- #site-navigation -->
			<!-- <div class="mega-search-wrapper"> -->
			<div class="col-1 mega-menu-wrapper">
				<a href="#" id="toggle"> <i class="fa fa-plus" aria-hidden="true"></i> </a>
				<div class="overlay" id="overlay">
					<div class="mega-menu">
						<div class="container">
							<div class="row">
								<ul><li><a href="http://www.chaniapost.eu/">Home</a></li><li class="page_item page-item-174"><a href="http://www.chaniapost.eu/full-width-page/">#174 (no title)</a></li>
<li class="page_item page-item-6322"><a href="http://www.chaniapost.eu/meet-chania/">&#8220;meet Chania&#8221;</a></li>
<li class="page_item page-item-55784"><a href="http://www.chaniapost.eu/authors-list/">Authors List</a></li>
<li class="page_item page-item-18670"><a href="http://www.chaniapost.eu/contact/">Contact</a></li>
<li class="page_item page-item-137"><a href="http://www.chaniapost.eu/">E-news right on time</a></li>
</ul>							</div>
						</div><!-- .container -->
					</div><!-- .mega-menu -->
					<div class="close-btn"> <img src="http://www.chaniapost.eu/wp-content/themes/online-news-pro/images/close.png" alt="close-img"> </div><!-- .close-btn -->
				</div><!-- .overlay -->
			</div><!-- .mega-menu-wrapper -->

						<div class="search-icon col-1" id="search-bar">
				<a href="#" id="searchtoggl"> <i class="fa fa-search" aria-hidden="true"></i> </a>
			</div>
			<!-- .search -->
			</div>
	<!--</div> -->
	<!-- .flex-wrapper -->
</div>
<!-- .container -->
</div>
<!-- .menu-item -->

<div id="searchbar">
	<div class="container">
		<div class="row">
			<div class="col-12 search-wrapper">
				<div class="search-box-wrap">
	<form role="search" method="get" class="search-form" action="http://www.chaniapost.eu/">
		<label>
		<span class="screen-reader-text">Search for:</span>
			<input class="search-field" placeholder="Search &hellip;" value="" name="s" type="search">
		</label>
		<input class="search-submit" value="&#xf002;" type="submit">
	</form><!-- .search-form -->
</div><!-- .search-box-wrap -->
			</div>
		</div>
		<!-- .search-wrapper -->
	</div>	
	<!-- .container -->
</div>

		

		</header><!-- #masthead -->
		<div id="content" class="site-content"><div class="container"><div class= "row">				<div id="primary" class="content-area col-9 sidebar-layout">
		<main id="main" class="site-main" role="main">

			 
				<article id="post-83555" class="post-83555 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-travel">
	<div class="entry-content detailed-news">
		<header class="entry-header">
			<h3 class="entry-title">Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8</h3>		</header><!-- .entry-header -->	
		
		<img width="1280" height="720" src="http://www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?w=1280 1280w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?resize=300%2C169 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?resize=768%2C432 768w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?resize=600%2C338 600w" sizes="(max-width: 1280px) 100vw, 1280px" />				</div>
	
	<div class="entry-content-wrapper">
		<div class="entry-content">
			<div class="post-meta">
				<span class="post-meta-author"></span><span class="posted-on"><a class="post-meta-date" href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-06T21:39:09+03:00">Oct 06 2020</time></a> </span>				<span class="post-meta-time-diff"></span><span class="views-count"> </span>			</div>
			
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="8694592577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>Air carriers Aegean, Olympic Air and Sky Express on Tuesday announced the cancellation and rescheduling of several of their domestic and international flights on both Wednesday and Thursday.</strong></p>



<p>The changes come as both the Greek Air Traffic Controllers Association (EEEKE) and the Federation of Associations of Hellenic Civil Aviation Authority (OSYPA) are staging job walkouts over the next two days. </p>



<p>Both OSYPA and EEEKE are protesting the restructuring of the country&#8217;s Civil Aviation Authority under new legislation, and delayed salary payments.  </p>



<p>Passengers can seek more information on <a href="http://www.aegeanair.com/">www.aegeanair.com</a>, <a href="http://www.olympicair.com/">www.olympicair.com </a>and <a href="http://www.esky.gr/">www.esky.gr</a></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="2501375770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" data-text="Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8" data-via="chaniapost" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.chaniapost.eu%2F2020%2F10%2F06%2Fgreek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.chaniapost.eu%2Fwp-content%2Fuploads%2F2017%2F01%2Fher_airport.jpg%3Ffit%3D1200%252C675&#038;description=Greek%20air%20carriers%20cancel%20flights%20as%20air%20traffic%20controllers%20stage%20job%20walkouts%20Oct.%207-8" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Greek air carriers cancel flights as air traffic controllers stage job walkouts Oct. 7-8" data-content="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-content-wrapper -->	
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.chaniapost.eu/2020/10/06/84-mln-euro-heating-allowance-for-vulnerable-households/" rel="prev">84 mln euro heating allowance for vulnerable households</a></div><div class="nav-next"><a href="http://www.chaniapost.eu/2020/10/06/passenger-traffic-down-68-pct-at-el-venizelos-airport-in-september/" rel="next">Passenger traffic down 68 pct at &#8216;El. Venizelos&#8217; airport in September</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.chaniapost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d87a4ce86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


							
			
		</main><!-- #main -->
	</div><!-- #primary -->	
<aside id="secondary" class="widget-area sidebar col-3" role="complementary">
	<aside id="buffercode_banner_upload_info-116" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title"></h3><a href="http://www.synka-sm.gr" alt="http://www.synka-sm.gr" target="_blank"><img src="http://www.chaniapost.eu/wp-content/uploads/2020/10/synka_300x250.gif" width="300px" height="250px" /></a> </aside><aside id="buffercode_banner_upload_info-132" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title"></h3><a href="https://el-gr.facebook.com/taxoasis/" alt="https://el-gr.facebook.com/taxoasis/" target="_blank"><img src="http://www.chaniapost.eu/wp-content/uploads/2020/07/atsalak_eng.jpg" width="300px" height="250px" /></a> </aside>				
		<div class="health widget" style="">
							<header class="entry-header module-title">
					<h2 class="entry-title"> latest posts </h2> 
				</header>
				<div class="health-content">	                		
					 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/crete-makes-good-impression-despite-covid-19-impact-on-arrivals/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2019/02/Balos-Beach.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2019/02/Balos-Beach.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2019/02/Balos-Beach.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/crete-makes-good-impression-despite-covid-19-impact-on-arrivals/">Crete Makes Good Impression Despite Covid-19 Impact on&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/greece-in-second-pandemic-wave-since-early-august-new-cases-total-399-on-tuesday/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/w25-153250w25143119w1165532coron04.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/w25-153250w25143119w1165532coron04.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/02/w25-153250w25143119w1165532coron04.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/greece-in-second-pandemic-wave-since-early-august-new-cases-total-399-on-tuesday/">Greece in second pandemic wave since early August;&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/pm-mitsotakis-it-is-up-to-turkey-to-close-the-road-to-crisis-and-pave-the-way-for-a-solution/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w06-130413w0612403423244515.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w06-130413w0612403423244515.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w06-130413w0612403423244515.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w06-130413w0612403423244515.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/pm-mitsotakis-it-is-up-to-turkey-to-close-the-road-to-crisis-and-pave-the-way-for-a-solution/">PM Mitsotakis: It is up to Turkey to&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/passenger-traffic-down-68-pct-at-el-venizelos-airport-in-september/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2015/07/elveniz_airport.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2015/07/elveniz_airport.jpg?w=600 600w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2015/07/elveniz_airport.jpg?resize=300%2C200 300w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2015/07/elveniz_airport.jpg?resize=284%2C190 284w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/passenger-traffic-down-68-pct-at-el-venizelos-airport-in-september/">Passenger traffic down 68 pct at &#8216;El. Venizelos&#8217;&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/01/her_airport.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/">Greek air carriers cancel flights as air traffic&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/06/84-mln-euro-heating-allowance-for-vulnerable-households/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/heatingoil.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/heatingoil.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/10/heatingoil.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/06/84-mln-euro-heating-allowance-for-vulnerable-households/">84 mln euro heating allowance for vulnerable households</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/303-new-virus-infections-in-greece-eight-new-deaths-only-one-on-crete/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/covid-19-outbreak-5-new-positive-coronavirus-cases-reported-from-kerala.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/covid-19-outbreak-5-new-positive-coronavirus-cases-reported-from-kerala.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/covid-19-outbreak-5-new-positive-coronavirus-cases-reported-from-kerala.jpg?resize=620%2C415 620w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/covid-19-outbreak-5-new-positive-coronavirus-cases-reported-from-kerala.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/covid-19-outbreak-5-new-positive-coronavirus-cases-reported-from-kerala.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/303-new-virus-infections-in-greece-eight-new-deaths-only-one-on-crete/">303 new virus infections in Greece, eight new&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/five-rare-silver-coins-returned-to-greece-from-munich-and-zurich/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-183927E.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-183927E.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-183927E.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-183927E.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/five-rare-silver-coins-returned-to-greece-from-munich-and-zurich/">Five rare silver coins returned to Greece from&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/temperatures-in-greece-to-remain-high-until-wednesday-at-35c-on-monday/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/09/kafsonas.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/09/kafsonas.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2014/09/kafsonas.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/temperatures-in-greece-to-remain-high-until-wednesday-at-35c-on-monday/">Temperatures in Greece to remain high until Wednesday,&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/microsofts-smith-the-investment-shows-the-companys-confidence-in-the-greek-economy/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-114002w0511362023239915.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-114002w0511362023239915.jpg?resize=87%2C59 87w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-114002w0511362023239915.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-114002w0511362023239915.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/microsofts-smith-the-investment-shows-the-companys-confidence-in-the-greek-economy/">Microsoft&#8217;s Smith: The investment shows the company&#8217;s confidence&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/pm-mitsotakis-the-benefit-for-the-greek-economy-will-exceed-one-billion-euros/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-125204w0512142423240011.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-125204w0512142423240011.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-125204w0512142423240011.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-125204w0512142423240011.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/pm-mitsotakis-the-benefit-for-the-greek-economy-will-exceed-one-billion-euros/">PM Mitsotakis: The benefit for the Greek economy&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/petsas-no-pupils-and-military-parades-on-october-28/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/12/w09-160520w11172156petsas2.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/12/w09-160520w11172156petsas2.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2019/12/w09-160520w11172156petsas2.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/petsas-no-pupils-and-military-parades-on-october-28/">Petsas: No pupils and military parades on October&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/greek-economy-to-grow-by-7-5-pct-in-2021-draft-state-budget/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/vouli.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/vouli.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2014/07/vouli.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/greek-economy-to-grow-by-7-5-pct-in-2021-draft-state-budget/">Greek economy to grow by 7.5 pct in&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/05/endurance-runner-carries-college-student-to-mt-olympus-to-fulfil-her-dream/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-175530w05160522w05125137MARIOSGIANNAKOS1.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-175530w05160522w05125137MARIOSGIANNAKOS1.jpg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-175530w05160522w05125137MARIOSGIANNAKOS1.jpg?zoom=2&amp;resize=87%2C59 174w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w05-175530w05160522w05125137MARIOSGIANNAKOS1.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/05/endurance-runner-carries-college-student-to-mt-olympus-to-fulfil-her-dream/">Endurance runner carries college student to Mt Olympus&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/new-coronavirus-cases-in-greece-460-on-friday-85-intubated/"><img width="87" height="59" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?w=1024 1024w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=300%2C200 300w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=600%2C400 600w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=768%2C512 768w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=87%2C59 87w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/hard_magio.jpeg?resize=620%2C415 620w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/new-coronavirus-cases-in-greece-460-on-friday-85-intubated/">New coronavirus cases in Greece 460 on Friday;&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/new-video-shows-unique-features-of-agios-nikolaos/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2016/12/oyraniotokso-agiosnikolaos-620x349.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2016/12/oyraniotokso-agiosnikolaos-620x349.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2016/12/oyraniotokso-agiosnikolaos-620x349.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/new-video-shows-unique-features-of-agios-nikolaos/">New Video Shows Unique Features of Agios Nikolaos</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/covid-outbreak-reported-at-childrens-charity-shelter/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/smile-child-thumb-large.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/smile-child-thumb-large.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/smile-child-thumb-large.jpg?resize=620%2C415 620w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/smile-child-thumb-large.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/smile-child-thumb-large.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/covid-outbreak-reported-at-childrens-charity-shelter/">Covid outbreak reported at children’s charity shelter</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/forty-million-euros-to-municipalities-to-deal-with-coronavirus-consequences/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?w=640 640w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=600%2C400 600w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=635%2C426 635w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/04/THEODORIKAKOS-VHMA1.jpg?resize=620%2C415 620w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/forty-million-euros-to-municipalities-to-deal-with-coronavirus-consequences/">Forty million euros to municipalities to deal with&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/arrivals-of-foreign-tourists-in-southern-aegean-satisfactory-in-september-fraport-figures-show/"><img width="87" height="59" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/Fraport_airports_map.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/Fraport_airports_map.jpg?zoom=2&amp;resize=87%2C59 174w, https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/Fraport_airports_map.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/arrivals-of-foreign-tourists-in-southern-aegean-satisfactory-in-september-fraport-figures-show/">Arrivals of foreign tourists in Southern Aegean satisfactory&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
		 
					<article class="small-module">
												<figure class="small-image">
							<a href="http://www.chaniapost.eu/2020/10/02/zominthos-minoan-palace-excavation-uncovers-important-sanctuary-on-the-site/"><img width="87" height="59" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w02-14105923227182.01.jpg?resize=87%2C59" class="attachment-online-news-postthumb-thumb size-online-news-postthumb-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w02-14105923227182.01.jpg?resize=87%2C59 87w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w02-14105923227182.01.jpg?zoom=2&amp;resize=87%2C59 174w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/10/w02-14105923227182.01.jpg?zoom=3&amp;resize=87%2C59 261w" sizes="(max-width: 87px) 100vw, 87px" /></a>
						</figure>
							                    
					<div class="small-info"> 
						<a href="http://www.chaniapost.eu/2020/10/02/zominthos-minoan-palace-excavation-uncovers-important-sanctuary-on-the-site/">Zominthos Minoan palace excavation uncovers important sanctuary on&hellip;</a>
					</h3> 
				</div>
				<!-- .entry-header -->
								<!-- .post-meta -->
			</article>
			<!-- .module-content -->
					
	</div>
	<!-- .tab-content -->
        	

</div>

	


<aside id="facebook-likebox-12" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/CretePost/">LIKE US ON FACEBOOK</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CretePost/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CretePost/"><a href="https://www.facebook.com/CretePost/">LIKE US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">CRETEPOST.GR IN YOUR LANGUAGE</h3><div id="google_translate_element"></div></aside></aside><!-- #secondary -->

    		</div></div>
		</div>		<footer id="colophon" class="site-footer footer-top" role="contentinfo">    
	<div class="copyright">
		<div class="container">
			<div class="row flex-wrapper">
													<div class="col-6"> 
				<span>
					Copyright ©: 2018. All rights reserved. CretePost.gr                		
				</span> 
			</div>
			<div class="scroll-top-wrapper">
				<span class="scroll-top-inner">

					<i class="fa fa-2x fa-angle-up"></i>

				</span>
			</div>
		</div>
	</div><!-- .container -->
</div><!-- .copyright -->

   
        		</footer>   
</div><!-- #page -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.chaniapost.eu\/2020\/10\/06\/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8\/":83555};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/06/greek-air-carriers-cancel-flights-as-air-traffic-controllers-stage-job-walkouts-oct-7-8/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.chaniapost.eu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/owl.carousel.min.js?ver=20151215' id='owl-carousel-min-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/easyResponsiveTabs.js?ver=20151215' id='easyResponsiveTabs-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.nicescroll.js?ver=20151215' id='jquery-nicescroll-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.easy-ticker.min.js?ver=20151215' id='newsTicker-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/vertigo.js?ver=20151215' id='vertigo-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/jquery.meanmenu.js?ver=2.0.8' id='jquery-meanmenu-js-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/navigation.js?ver=20151215' id='online-news-pro-navigation-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/skip-link-focus-fix.js?ver=20151215' id='online-news-pro-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='online-news-pro-custom-js-js-extra'>
/* <![CDATA[ */
var online_news_pro_script_vars = {"slideSpeed":"5000","cursorcolor":"#0c8edc","animate":"fadeOut"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/online-news-pro/js/custom.js?ver=20151215' id='online-news-pro-custom-js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'79276065',post:'83555',tz:'3',srv:'www.chaniapost.eu'} ]);
	_stq.push([ 'clickTrackerInit', '79276065', '83555' ]);
</script>

</body>
</html>
