    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        <title>Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide &#8211; CRETEPOST.GR</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CRETEPOST.GR &raquo; Feed" href="http://www.chaniapost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="CRETEPOST.GR &raquo; Comments Feed" href="http://www.chaniapost.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CRETEPOST.GR &raquo; Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide Comments Feed" href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chaniapost.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='http://www.chaniapost.eu/wp-content/plugins/blockspare/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-block-fontawesome-front-css'  href='http://www.chaniapost.eu/wp-content/plugins/latest-posts-block-lite/src/assets/fontawesome/css/all.css?ver=1609619876' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-block-frontend-block-style-css-css'  href='http://www.chaniapost.eu/wp-content/plugins/latest-posts-block-lite/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magic-content-box-blocks-fontawesome-front-css'  href='http://www.chaniapost.eu/wp-content/plugins/magic-content-box-lite/src/assets/fontawesome/css/all.css?ver=1609619877' type='text/css' media='all' />
<link rel='stylesheet' id='magic-content-box-frontend-block-style-css-css'  href='http://www.chaniapost.eu/wp-content/plugins/magic-content-box-lite/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_share_with_floating_bar-frontend-css'  href='http://www.chaniapost.eu/wp-content/plugins/social-share-with-floating-bar/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/fontawesome/css/all.css?ver=1614271422' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/slick/css/slick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/sidr/css/sidr.bare.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspin-css'  href='http://www.chaniapost.eu/wp-content/themes/newspin/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/js/countup/waypoints.min.js?ver=5.7' id='waypoint-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js'></script>
<link rel="https://api.w.org/" href="http://www.chaniapost.eu/wp-json/" /><link rel="alternate" type="application/json" href="http://www.chaniapost.eu/wp-json/wp/v2/posts/85351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chaniapost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chaniapost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" />
<link rel='shortlink' href='https://wp.me/p5mDkd-mcD' />
<link rel="alternate" type="application/json+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2021%2F04%2F09%2Fgreece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chaniapost.eu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaniapost.eu%2F2021%2F04%2F09%2Fgreece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-59890079-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide" />
<meta property="og:url" content="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" />
<meta property="og:description" content="Greece registered 2,747 new coronavirus infections in the last 24 hours, with 9 of these identified at entry points to the country, the National Public Health Organization (EODY) reported on Friday…" />
<meta property="article:published_time" content="2021-04-09T18:02:26+00:00" />
<meta property="article:modified_time" content="2021-04-09T18:02:28+00:00" />
<meta property="og:site_name" content="CRETEPOST.GR" />
<meta property="og:image" content="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?fit=720%2C405" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chaniapost" />
<meta name="twitter:site" content="@chaniapost" />
<meta name="twitter:text:title" content="Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide" />
<meta name="twitter:image" content="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?fit=720%2C405&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2015/10/cropped-cretepostgrlogo_icon.png?fit=270%2C270" />
    </head>

<body class="post-template-default single single-post postid-85351 single-format-standard wp-embed-responsive aft-default-mode aft-sticky-sidebar aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">
    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        April 10, 2021                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.chaniapost.eu/"
                                   rel="home">CRETEPOST.GR</a>
                            </p>
                        
                                                    <p class="site-description">E-LOCAL NEWS&#8230; RIGHT ON TIME</p>
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="http://www.botanical-park.com" target="_blank">
                            <img width="728" height="90" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png?fit=728%2C90" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png?w=728 728w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png?resize=300%2C37 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png?resize=600%2C74 600w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2017/03/botanical.png?resize=400%2C49 400w" sizes="(max-width: 728px) 100vw, 728px" />                        </a>
                    </div>
                                

            </div>
            <!-- Trending line END -->
                        </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="http://www.chaniapost.eu">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.chaniapost.eu/category/local/">LOCAL</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19403"><a href="http://www.chaniapost.eu/category/society/">SOCIETY<span class="menu-description">24</span></a></li>
<li id="menu-item-56569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56569"><a href="http://www.chaniapost.eu/category/travel/">TRAVEL</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.chaniapost.eu/category/food-wine/">FOOD &#038; WINE</a></li>
<li id="menu-item-70381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70381"><a href="http://www.chaniapost.eu/category/politics/">POLITICS<span class="menu-description">1</span></a></li>
<li id="menu-item-70380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70380"><a href="http://www.chaniapost.eu/category/economy/">ECONOMY<span class="menu-description">5</span></a></li>
<li id="menu-item-70382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70382"><a href="http://www.chaniapost.eu/category/culture/">CULTURE<span class="menu-description">3</span></a></li>
<li id="menu-item-70383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-70383"><a href="http://www.chaniapost.eu/category/other-articles/">OTHER ARTICLES</a>
<ul class="sub-menu">
	<li id="menu-item-70384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70384"><a href="http://www.chaniapost.eu/category/other-articles/environment/">ENVIRONMENT</a></li>
	<li id="menu-item-70385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70385"><a href="http://www.chaniapost.eu/category/other-articles/health/">HEALTH</a></li>
	<li id="menu-item-70386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70386"><a href="http://www.chaniapost.eu/category/other-articles/pets/">PETS</a></li>
	<li id="menu-item-70388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70388"><a href="http://www.chaniapost.eu/category/other-articles/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-70387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70387"><a href="http://www.chaniapost.eu/category/other-articles/sports/">SPORTS<span class="menu-description">2</span></a></li>
</ul>
</li>
<li id="menu-item-55801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55801"><a href="http://www.chaniapost.eu/e-issue/">E-ISSUE</a></li>
</ul></div>                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="http://www.chaniapost.eu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        
        <div id="content" class="container-wrapper">
        <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-85351" class="af-single-article post-85351 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-all category-news">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                                                    </div>
                    

                    <h1 class="entry-title">Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide</h1>
                                            <span class="min-read-post-format">
                                                                                </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="720" height="405" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?fit=720%2C405" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?w=720 720w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?resize=300%2C169 300w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?resize=600%2C338 600w" sizes="(max-width: 720px) 100vw, 720px" />                </div>
            
                            <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="8694592577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>Greece registered 2,747 new coronavirus infections in the last 24 hours, with 9 of these identified at entry points to the country, the National Public Health Organization (EODY) reported on Friday.</strong></p>



<p>Greece has confirmed 290,964 infections from the start of the pandemic (daily change: +1 pct). In the confirmed cases of the last 7 days, 99 infections are related to travel from abroad and 2,978 to other confirmed cases.</p>



<p>There are also 78 deaths recorded in the last 24 hours, bringing the total of pandemic victims to 8,758. Of these, 95.7 pct had an underlying condition and/or were 70 years old.</p>



<p>A total of 790 patients are on ventilators in hospitals. Their median age is 67 years and 82.4 pct have an underlying condition and/or are aged 70 or more. Another 1,839 have been discharged from ICUs since the pandemic began.</p>



<p>In addition, 559 Covid-19 patients were admitted to hospital in the last 24 hours (daily change of a -6.05 pct). The average admission of patients with Covid-19 to hospitals over the last 7 days was 522.</p>



<p>The median age of new infections is 44 years, while the median age of the deceased is 79.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6aa1e03ffff10e9d8d7fb43e086d6dc" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4589983092200407"
     data-ad-slot="2501375770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" data-text="Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide" data-via="chaniapost" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.chaniapost.eu%2F2021%2F04%2F09%2Fgreece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.chaniapost.eu%2Fwp-content%2Fuploads%2F2021%2F02%2Fw05-185441w0517535823753032.jpg%3Ffit%3D720%252C405&#038;description=Greece%20registers%202%2C747%20new%20coronavirus%20infections%20on%20Friday%2C%2091%20on%20Crete%3B%20790%20in%20ICUs%20nationwide" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide" data-content="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/" rel="prev"><span class="em-post-navigation">Previous</span> Journalist Giorgos Karaivaz ambushed and murdered</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/w09-165307w09153823.jpg?resize=720%2C380">
                                <img src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/w09-165307w09153823.jpg?resize=720%2C380">
                                <span class="min-read-post-format">
                                                                                                </span>
                                <a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                                                    </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/">Journalist Giorgos Karaivaz ambushed and murdered</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2015/03/vaccine.jpg?resize=590%2C354">
                                <img src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2015/03/vaccine.jpg?resize=590%2C354">
                                <span class="min-read-post-format">
                                                                                                </span>
                                <a href="http://www.chaniapost.eu/2021/04/09/national-vaccination-committee-recommends-vaccination-with-any-available-vaccine-including-astrazeneca-for-ages-over-30/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                                                    </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://www.chaniapost.eu/2021/04/09/national-vaccination-committee-recommends-vaccination-with-any-available-vaccine-including-astrazeneca-for-ages-over-30/">National Vaccination Committee recommends vaccination with any available vaccine, including AstraZeneca, for ages over 30</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/06/w14-183333w14132608theoxaris.jpg?resize=720%2C380">
                                <img src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/06/w14-183333w14132608theoxaris.jpg?resize=720%2C380">
                                <span class="min-read-post-format">
                                                                                                </span>
                                <a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                                                    </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/">Tourism Min Theoharis presents plan for resumption of tourism</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.chaniapost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85351' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c6f5db7d1" /></p><input type="hidden" id="ak_js" name="ak_js" value="190"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area sidebar-sticky-top">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-3" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.chaniapost.eu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-12" class="widget newsphere-widget widget_media_image"><a href="http://www.synka-sm.gr" target="_blank" rel="noopener"><img width="300" height="250" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/synka_300x250.gif?fit=300%2C250" class="image wp-image-85318  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-11" class="widget newsphere-widget widget_media_image"><a href="https://el-gr.facebook.com/taxoasis/" target="_blank" rel="noopener"><img width="300" height="314" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/07/atsalak_eng.jpg?fit=300%2C314" class="image wp-image-82608  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/07/atsalak_eng.jpg?w=300 300w, https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/07/atsalak_eng.jpg?resize=191%2C200 191w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-10" class="widget newsphere-widget widget_media_image"><a href="http://www.anendyk.gr" target="_blank" rel="noopener"><img width="300" height="250" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/banner_eng_anendyk.jpg?fit=300%2C250" class="image wp-image-70952  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/banner_eng_anendyk.jpg?w=300 300w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/banner_eng_anendyk.jpg?resize=240%2C200 240w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2017/02/banner_eng_anendyk.jpg?resize=210%2C175 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-13" class="widget newsphere-widget widget_media_image"><a href="http://www.enkipo.gr" target="_blank" rel="noopener"><img width="271" height="186" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/sea_view.png?fit=271%2C186" class="image wp-image-80606  attachment-300x206 size-300x206" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/sea_view.png?w=271 271w, https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2020/03/sea_view.png?resize=87%2C59 87w" sizes="(max-width: 271px) 100vw, 271px" /></a></div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?resize=720%2C380">
                            <img src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w05-185441w0517535823753032.jpg?resize=720%2C380">
                            <span class="min-read-post-format">
    		  								                                            
                            </span>
                            <a href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://www.chaniapost.eu/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/">Greece registers 2,747 new coronavirus infections on Friday, 91 on Crete; 790 in ICUs nationwide</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/w09-165307w09153823.jpg?resize=720%2C380">
                            <img src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/w09-165307w09153823.jpg?resize=720%2C380">
                            <span class="min-read-post-format">
    		  								                                            
                            </span>
                            <a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/">Journalist Giorgos Karaivaz ambushed and murdered</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2015/03/vaccine.jpg?resize=590%2C354">
                            <img src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2015/03/vaccine.jpg?resize=590%2C354">
                            <span class="min-read-post-format">
    		  								                                            
                            </span>
                            <a href="http://www.chaniapost.eu/2021/04/09/national-vaccination-committee-recommends-vaccination-with-any-available-vaccine-including-astrazeneca-for-ages-over-30/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://www.chaniapost.eu/2021/04/09/national-vaccination-committee-recommends-vaccination-with-any-available-vaccine-including-astrazeneca-for-ages-over-30/">National Vaccination Committee recommends vaccination with any available vaccine, including AstraZeneca, for ages over 30</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/06/w14-183333w14132608theoxaris.jpg?resize=720%2C380">
                            <img src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/06/w14-183333w14132608theoxaris.jpg?resize=720%2C380">
                            <span class="min-read-post-format">
    		  								                                            
                            </span>
                            <a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/">Tourism Min Theoharis presents plan for resumption of tourism</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://www.chaniapost.eu/author/pgiaitsis/">
                CretePost.gr Newsroom            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                        <section class="widget-area color-pad">
                                <div id="top-posts-10" class="widget newsphere-widget widget_top-posts"><h2 class="widget-title widget-title-1"><span class="header-after">TOP POSTS</span></h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.chaniapost.eu/2021/04/08/greece-confirms-3228-new-coronavirus-cases-on-thursday-95-on-crete-776-in-icus-currently/" title="Greece confirms 3,228 new coronavirus cases on Thursday, 95 on Crete; 776 in ICUs currently" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.chaniapost.eu/wp-content/uploads/2021/02/w17-181844w1717485523802859.jpg?fit=720%2C405&#038;resize=40%2C40" alt="Greece confirms 3,228 new coronavirus cases on Thursday, 95 on Crete; 776 in ICUs currently" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.chaniapost.eu/2021/04/08/greece-confirms-3228-new-coronavirus-cases-on-thursday-95-on-crete-776-in-icus-currently/" title="Greece confirms 3,228 new coronavirus cases on Thursday, 95 on Crete; 776 in ICUs currently" class="bump-view" data-bump-view="tp">Greece confirms 3,228 new coronavirus cases on Thursday, 95 on Crete; 776 in ICUs currently</a>
							</div>
													</li>
										<li>
						<a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/" title="Tourism Min Theoharis presents plan for resumption of tourism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.chaniapost.eu/wp-content/uploads/2020/06/w14-183333w14132608theoxaris.jpg?fit=720%2C405&#038;resize=40%2C40" alt="Tourism Min Theoharis presents plan for resumption of tourism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.chaniapost.eu/2021/04/09/tourism-min-theoharis-presents-plan-for-resumption-of-tourism/" title="Tourism Min Theoharis presents plan for resumption of tourism" class="bump-view" data-bump-view="tp">Tourism Min Theoharis presents plan for resumption of tourism</a>
							</div>
													</li>
										<li>
						<a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/" title="Journalist Giorgos Karaivaz ambushed and murdered" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.chaniapost.eu/wp-content/uploads/2021/04/w09-165307w09153823.jpg?fit=720%2C405&#038;resize=40%2C40" alt="Journalist Giorgos Karaivaz ambushed and murdered" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.chaniapost.eu/2021/04/09/journalist-giorgos-karaivaz-ambushed-and-murdered/" title="Journalist Giorgos Karaivaz ambushed and murdered" class="bump-view" data-bump-view="tp">Journalist Giorgos Karaivaz ambushed and murdered</a>
							</div>
													</li>
					</ul>
</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                        <section class="widget-area color-pad">
                            <div id="recent-comments-4" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span class="header-after">RECENT COMMENTS</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert Deeming</span> on <a href="http://www.chaniapost.eu/2021/04/05/delivery-of-covid-19-self-tests-to-all-pharmacies-underway-availability-from-april-9/#comment-257940">Delivery of Covid-19 self tests to all pharmacies underway; availability from April 9</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://POST' rel='external nofollow ugc' class='url'>Pavlos</a></span> on <a href="http://www.chaniapost.eu/2021/03/15/greece-aiming-at-a-may-14-date-for-reopening-tourism-theoharis-tells-politico/#comment-257806">Greece aiming at a May 14 date for reopening tourism, Theoharis tells &#8216;Politico&#8217;</a></li></ul></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                        <section class="widget-area color-pad">
                            <div id="facebook-likebox-11" class="widget newsphere-widget widget_facebook_likebox"><h2 class="widget-title widget-title-1"><span class="header-after"><a href="https://www.facebook.com/cretepost">&#8220;LIKE US&#8221; ON FACEBOOK</a></span></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cretepost" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cretepost"><a href="https://www.facebook.com/cretepost">&#8220;LIKE US&#8221; ON FACEBOOK</a></blockquote></div>
		</div>
		</div>                        </section>
                    </div>
                                            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
    <script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.chaniapost.eu\/2021\/04\/09\/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide\/":85351};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/09/greece-registers-2747-new-coronavirus-infections-on-friday-91-on-crete-790-in-icus-nationwide/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.chaniapost.eu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/slick/js/slick.js?ver=5.7' id='slick-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/js/frontend.js?ver=5.7' id='blockspare-script-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/blockspare/src/assets/js/tabs.js?ver=5.7' id='blockspare-tabs-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/js/navigation.js?ver=20151215' id='newsphere-navigation-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215' id='newsphere-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=5.7' id='swiper-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=5.7' id='sidr-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/script.js?ver=5.7' id='newsphere-script-js'></script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/fixed-header-script.js?ver=5.7' id='newsphere-fixed-header-script-js'></script>
<script type='text/javascript' id='newsphere-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chaniapost.eu/wp-content/themes/newsphere/assets/pagination-script.js?ver=5.7' id='newsphere-pagination-js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.chaniapost.eu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'79276065',post:'85351',tz:'2',srv:'www.chaniapost.eu'} ]);
	_stq.push([ 'clickTrackerInit', '79276065', '85351' ]);
</script>

</body>
</html>
